M3 conversion won't start

Any general technical information & questions, body shell prep etc

Moderator: is-si

M3 conversion won't start

Postby fabfab32 » Sun Jun 23, 2013 6:54 pm

Hi

I am currently in the process of installing an M3 evo engine into my compact. I will upload a mini build thread soon.

This is the second conversion I have done, having previously put a 2.8 in it. However I have come to a stumbling point.

The engine is in and I am at the point of firing it up and it’s dead, it won’t even crank. I have face the dreaded EWS problem before and got round it by using the 316 chip key and box and then having the 2.8 flashed.

I have read the EWS guide on here and tried bypassing the pins but it does not help, however I’m not sure that the EWS is the issue. The engine and loom came from an m3 with a SMG gearbox but the ECU, chip key and box came from a manual. There are a few left over plugs on the loom that just don’t go anywhere, presumably for the SMG gearbox.

Does anybody know if there is anything that needs bypassing on the loom for it to start?

Fab
fabfab32
Newbie
Newbie
 
Posts: 16
Joined: Mon Jun 17, 2013 6:19 pm

Re: M3 conversion won't start

Postby martine30rally » Mon Jun 24, 2013 10:26 am

Do you have the complete red kit - ecu and key will not be enough for it to start - you need the ews module, ecu,key and transponder from the same car. Bypassing the ews by running the signal wite to earth can only be done on early ews equipped three litre cars not 3.2s. Start inhibitor will also need bypassing if from an smg equipped car
martine30rally
BMW Mad
BMW Mad
 
Posts: 491
Joined: Wed Aug 13, 2008 5:05 pm


Return to General

Who is online

Users browsing this forum: No registered users and 3 guests

cron